Media Server Outage
Incident Report for Jeff Dodge Technologies
Resolved
This incident has been resolved. All AWS Services are working properly.
Posted Dec 17, 2021 - 19:25 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2021 - 18:10 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2021 - 01:50 EST
Identified
The issue has been identified as an ongoing issue with Amazon Web Services (AWS). We also host our MySQL and 3CX Phone Systems at AWS but they both seem to be fully operational. Amazon is aware of the issue and it is currently being worked on.
Posted Dec 16, 2021 - 01:46 EST
Investigating
A outage was detected with our Wowza Media Server hosted at AWS. We are currently investigating this issue.
Posted Dec 16, 2021 - 01:45 EST
This incident affected: MySQL Server and 3CX Phone System.